不灭的焱

革命尚未成功,同志仍须努力下载JDK17

作者:Albert.Wen  添加时间:2022-08-24 11:19:22  修改时间:2023-02-08 22:44:16  分类:Linux软件安装/参数优化  编辑

宝塔Linux,搭建Mautic自动营销系统

作者:Albert.Wen  添加时间:2022-08-23 17:23:36  修改时间:2023-02-09 18:30:33  分类:Linux软件安装/参数优化  编辑

在CentOS 7系统中,通过【宝塔Linux】安装了PHP7.4,运行业务系统时,报错:

it is missing from your system. Install or enable PHP's zip extension.
作者:Albert.Wen  添加时间:2022-07-20 00:05:49  修改时间:2023-02-07 13:42:38  分类:Linux软件安装/参数优化  编辑
作者:Albert.Wen  添加时间:2022-03-12 22:14:25  修改时间:2023-02-09 14:48:55  分类:Linux软件安装/参数优化  编辑
pip3 config set global.index-url https://mirrors.aliyun.com/pypi/simple
pip3 config set install.trusted-host https://pypi.tuna.aliyun.com/pypi/simple
python3 -m pip install pip -U
作者:Albert.Wen  添加时间:2022-03-12 21:09:03  修改时间:2023-02-09 17:50:47  分类:Linux软件安装/参数优化  编辑

CentOS 7 编译安装 Python 3.9.12

作者:Albert.Wen  添加时间:2022-03-05 20:55:43  修改时间:2023-02-09 19:59:35  分类:Linux软件安装/参数优化  编辑

OpenJDK17 下载地址:https://jdk.java.net/  (jdk17

作者:Albert.Wen  添加时间:2022-02-27 23:31:01  修改时间:2023-02-09 18:57:41  分类:Linux软件安装/参数优化  编辑

不用管上述的configure错误,直接执行下一步的make命令即可:

make ZEND_EXTRA_LIBS='-liconv'
make install
作者:Albert.Wen  添加时间:2022-02-27 22:37:04  修改时间:2023-02-09 08:44:32  分类:Linux软件安装/参数优化  编辑

CentOS 7编译安装 PHP 7.4时,报错:

configure: error: Package requirements (oniguruma) were not met:

No package 'oniguruma' found

作者:Albert.Wen  添加时间:2022-02-27 20:45:18  修改时间:2023-02-05 00:19:23  分类:Linux软件安装/参数优化  编辑
作者:Albert.Wen  添加时间:2022-02-06 15:45:32  修改时间:2023-02-06 13:28:25  分类:Linux软件安装/参数优化  编辑

今天看到服务器提示有漏洞需要更新,在执行更新命令的时候一直报错,因为CentOS 6操作系统版本结束了生命周期(EOL),Linux社区已不再维护该操作系统版本,导致不能正常更新。